Forum Authority

Full Version: Post bug
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Dear Authoritarian, 

It has been bought to my attention that some users were experiencing issues posting on the forum. (Thanks to for the original report). 

I have now updated the forums, and amended a raft of JS errors around the site. Whilst there are still a lot of errors left to resolve, I am confident that post issues have been resolved - after all, I am finally able to post this very thread! 

Please note that we are aware of the following outstanding issues:
  • Ads are being blocked incorrectly, causing breakages to templates in some cases, instead placeholders should be used.
  • Some pages are presenting JS errors still, such as:
    jQuery.Deferred exception: $(...).validate is not a function ://forumauthority.com/:526:26j@https://forumauthority.com/jscripts/jquery.js?ver=1813:2:29586g/://forumauthority.com/jscripts/jquery.js?ver=1813:2:29902 undefined
  • Some users are having issues with broken avatars - this is being investigated, and as a temporary measure all users with broken images are being reverted to the default FA icon. Apologies for any inconvenience.
I am also aware that spam is once again slowly building up. I have been working hard to keep on top of this, and as part of this will be building new systems to help aid with this spam prevention and moderation.



As always, if you have any issues you can reach us on Twitter:
https://twitter.com/forum_authority
Testing.......

Chrome is the problem. I am using Mozilla now.
(03-09-2019, 02:19 AM)The MaxBill Wrote: [ -> ]Testing.......

Chrome is the problem. I am using Mozilla now.

Works fine on Chrome for myself? What extensions do you have enabled on Chrome please?
Please note that members may need to clear their cache to pick up changes that will fix the post bug.
Reply box width has fixed. This should now display properly.
Testing.
Testing.......

Working for chrome now..
Testing quick reply bug